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How to Scan an Image 

 
MHC offers Adobe Photoshop CS3 for scanning (where scanners are available) and image 
editing, in all LITS computer labs 
 
To find Photoshop CS3, look at the quick launch bar at the bottom of your screen for a little 
blue square with “Ps” in white letters.  Single click this button, and Photoshop CS3 will 
begin to open.  Quickly, hold down the ctrl, alt, and shift keys to reset Photoshop 
preferences..  
 
Place the image on the scan bed, ususally in the upper right corner. Often a small black 
triangle will indicate the location to place the image.  
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This screen should come up, or 
something like it. What kind of 
picture are you scanning? 
Choose image type you are 
working with. Old black and 
white pictures are not "black and 
white picture" but "Grayscale". 
Color images are "color picture". 
Click PREVIEW to view your 
image. 
 
 
 
The image has shown up on the 
screen. The small dotted lines 
around the image are what is 
selected and what will be 
scanned in--the white space 
around it, the gray at the very 
bottom, the lined-paper-holes at 
the left, are not selected, and will 
not be shown when scanned into 
Photoshop.  
 
By selecting on the green boxes 
one can change the size of what 
is selected and therefore will be 
scanned; by clicking inside the 
selected area, one can move the 
box around until it has selected 
what you want. Drag the boxes 
closer in to zoom onto your 
image.  
 
Click SCAN to bring your 
image into Photoshop.  
 
The picture is now scanned in, 
but it is probably too large to put 
on a webpage.  
Make it smaller by going to 
Image > Image Size. 
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This shows up first after clicking Image size. 
The image is too large at 6.86 Megabytes. It's 
because not only is it large in dimensions 
(1260 x 1902 pixels) but its resolution is also at 
200 DPI. If one plans on printing this out to be 
in a report, decrease the size in 'inches'.  

For webpages, change the resolution to  
100. This shrinks the general size and will 
also make it load faster on webpages--do 
this with all pictures for webpages. 
Click"OK". The file size went down to 707 
Kilobytes.  

Now that it's smaller, save the file for the web depending on 
quality.  

 

The higher quality one saves it in, the larger the file will be. A 
medium (6) quality is better than a higher quality-12 being too high, 
1 being too low.  

File > Save As, and save it as a JPG file to your 
flash drive or to your network space 
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Image Editing in Photoshop CS3 
 
Photoshop CS3 Help  
For  more  technical  assistance,  open  Photoshop  CS3  and  press  the  F1  key,  or  go  to 
Help >Photoshop Help 

 Selection Tools ‐ The selection tools 
include the Marquee tools, the 
Lasso tools, and the Magic Wand 
tools, which include the Quick 
Selection tool.  These are what you 
want to use for cropping or selecting 
specific sections of an image. 

To change the nature of a specific 
tool (say, you want an elliptical 
marquee instead of a rectangular 
marquee), right‐click on the tool. 

The selection tool or command you choose depends on the nature of your image, the changes 
you want to make, and the area you want to select.  For example, the magic wand tool is useful 
for quickly selecting areas of similar color, such as a clear blue sky. To select a more complex 
area, such as a person standing in a crowd of people, you can use the Quick Selection Tool or 
Lasso tool. To create smooth transitions between selected and unselected areas, you can use a 
selection tool that supports feathering.  

 

 
1. Crop Tool ‐ Use the Crop tool when you need more options for cropping an image. 

You can rotate or scale the selected area before cropping. To crop an image using 
the crop tool: Select the crop tool and then drag over the part of the image you want 
to keep. When you release the mouse button, the crop marquee appears as a 
bounding box with handles at the corners and sides, and a cropping shield covers the 



cropped area.  

2. Adjusting the crop marquee:   
• To move the marquee to another position, place the pointer inside the bounding 

box, and drag.   
• To scale the marquee, drag a handle.  
• To constrain the proportions, hold down Shift as you drag a corner handle.  
• To rotate the marquee, position the pointer outside the bounding box (the pointer 

into an arrow) and drag.  
• To move the center point, which the marquee rotates around, drag the circle at the 

center of the bounding box.  
3.   To crop the image, press Enter (Windows) or Return (Mac) 

Or, in the menu bar, choose Image > Crop. 

Shape Tools ‐Shape tools can be used to draw lines, 
rectangles, rounded rectangles, ellipses, and custom shapes.  
To change the shape, either select the shape tool and choose 
a shape from the bar above, or right click on the shape tool. 

 

 
 
Painting Tools ‐The Painting tools include the Airbrush, Paintbrush, Eraser, Pencil and Rubber 
Stamp. You can select the size, shape, and edge format of the tool using the Brushes Palette. 
This palette shows first a line of various sized, hard‐edged brushes, then a selection of feather 
edged brushes, and finally a selection of brushes with numbers beneath indicating their size in 
pixels.  
Text Tool ‐ Select the text tool to create text on an image. Select font type and size, then enter 
the text and click OK. To edit text, double‐click text layer. Note: while the text tool is selected, 
other options are not available (you cannot save an image while the text tool is selected). 
Choose another tool, such as the move tool, when the text tool is no longer needed.  



Color Picker ‐ Double click the foreground color 
to reach the color picker box.  

If you are creating an image to be seen on the 
web or projected on a computer screen, check 
the "web safe" colors box before choosing the 

color.  

 

 

 

Layers‐  Photoshop  images  are  composed  in  layers, much 
like having multiple sheets of clear acetate on each of which 
is drawn part of the entire picture.  

To show or hide a layer, layer set, or layer effect: The 
column on the left, displaying the eye icon, indicates which 
layers are visible on the working display. Click to toggle the 

visibility on several layers.  

Generally only the current active layer will be affected by 
drawing or modification actions. The active layer is 
indicated by a paintbrush in the second icon column and 
by the layer name being highlighted. The second icon 
column can also be clicked to link layers (indicated by the 

chain symbol) so that two or more layers can be treated as if they were one without actually 
combining them. You can change the order of a layer (other than the background) by dragging 
its entry in the layer Palette to a new position in the palette. The layers are ordered from top 
to bottom.  
 
To add a new layer  

New layers can be created from the Layer > New selection on the window menu bar. There is 
also a small Create New Layer icon at the bottom right corner of the Layers Palette.  

To remove a layer  

A layer can be removed by dragging it from the Layers Palette to the trash icon at the bottom 
right corner of the Layers Palette.  

Resizing ‐Once you have scanned (see our document on scanning) or imported an image, 
you may want to adjust its size. Go to lmage > Resize on the Windows menu. The lmage 
Size dialog box lets you adjust the pixel or inch dimensions and resolution of an image. 



The Canvas Size dialog box lets you add or remove workspace around an existing image.  

To change the pixel or inch dimensions of an image:  
1 Choose lmage > Resize > lmage Size ...  
2 To maintain the current proportions of pixel width to pixel height, select Constrain 
Proportions. This option automatically updates the width as you change the height, and vice 
versa. 3  Under Pixel Dimensions, enter values for Width and Height.  
4  Click OK to change the pixel dimensions and the image.  
 
 

To change the canvas size of an image:  
1  Choose lmage > Resize > Canvas Size... 
2  Choose the units of measurement you want.  
3  Enter the dimensions in the Width and Height boxes then click OK.  
4  For Anchor, click a square to indicate where to position the existing image on the new 
canvas (see images below).  Click OK. 

 
Auto Contrast Adiust ‐ To use the Auto Contrast command: Choose Enhance > Auto Contrast.  
The Auto Contrast command adjusts the overall contrast and mixture of colors in  
an image automatically. Auto Contrast can improve the appearance of many  
photographic or continuous‐tone images.  
 

History Palette ‐ You can use the History palette to revert to a previous state of an image, to 
delete an image's states, and to create a document from a state or snapshot.  

To display the History palette: Choose Window  > Undo History, or click the Undo 
History  palette tab.  

To revert to a previous state of an image:  
  Do any of the following: Click the name of the 

state. Drag the slider at the left of the state up 
or down to a different state. Choose Step 
Forward or Step Backward from the Edit menu 
to move to  
the next or previous state.  

 

Delete one or more states of the image:  
Drag the state to the Trash icon on the bottom of the 
History palette to delete  
change and those that came after it.  



Saving and optimizing images for the web 
Photoshop will, by default, save your image as a PSD file.  This is great if you plan on editing 
your image later on, since it saves details such as layers.  However, PSD files are large in size 
and storing them in your web space is the quickest way to go over your web space quota. You 
may want to purchase a flash drive or CD to store your layered images.  

 
The best way to make your image smaller is to save it in a different format.  PNG (8), JPEG and 
GIF are the most common on the web.  You also occasionally see .BMP images.  To go about 
this, there are two possibilities. 
 
Before you do this, just a quick, important note:  When saving an image in GIF and JPG format, 
all layers are flattened. Once an image is in JPG format you cannot edit the image by layer, and 
text on a photograph cannot be edited. Therefore, you may want to keep a copy of the layered 
image (that is, in PSD format), so you can go back later to edit text or make other changes. 
 
To optimize images for the web, in the menu bar, choose File > Save 
for Web or click on the Save for Web icon in the shortcuts bar. The 
Save for the Web dialog box will appear.  

GIF: (Graphic Interchange Format) ‐GIF is an appropriate format for 
navigation buttons, banners, simple drawings or other images that 
contain a limited range of solid colors. Gif images allow some 
transparency. 
 
 
The GIF option should already be there by default. (see right)  The 
Lossy option selectively discards data in order to make the image 
smaller.  The higher the Lossy, the more data that gets discarded.  
Depending on the picture, the Lossy may get as high as 50 before any 
significant changes in the quality are noticed. 
 



JPEG: (Joint Photographic Experts Group) – The .JPG file is most 
commonly used, as it compresses the image to a smaller size, 
while still maintaining enough detail so that it looks nice for a 
web page. 
 
One of the options is to change the quality.  The preset 
here is on “high.”  Just remember that the higher the 
quality, the larger your file is going to be.  I recommend 
a medium quality for most web pages, but, of course, it 
depends on the image and how it is going to be used.   
 
 
 
 
 
 
 

 
PNG Format (Portable Network Graphics) is “used for lossless compression and for display of 
images on the web. Unlike GIF, PNG supports 24bit images and produces background 
transparency without jagged edges; however, some web browsers do not support PNG images. 
PNG format supports RGB, Indexed Color, Grayscale, and Bitmap mode images without alpha 
channels. PNG preserves transparency in grayscale and RGB images”.1 The layers are merged in 
png format, but the transparency is still there one hundred percent, as is the quality of the 
image.  If you want to preserve the quality of your image but don’t want the overhead of a psd 
file, save your image as .png, but do NOT optimize for the web. 
 
 
 
Created August 2004 Research and Instructional Support, Mount Holyoke College JB ;  Edited 
September 2006, Rebecca R. Nowak 

                                                 
1 PsCS3 Extended Help.  Saving and Exporting Images: File Formats. 
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