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Advanced Formatting with Microsoft Word 
 

General Issues in Formatting a Document 
Appearance as you type on the screen may not accurately reflect appearance on paper, especially in 
regard to text spacing and alignment.  Fonts may also appear differently depending on the printer you use.  
For these reasons, you should always: 

1. Use tabs rather than multiple spaces to line up text.  (Turn on Show/Hide Paragraphs to view tabs, 
spaces, paragraph marks, and section or page breaks.) 

2. Work in Page Layout view to see how the document is laying out on the page. 
3. Use Print Preview under the File menu to see exactly how the document will appear when 

printed on your currently selected printer. 

Creating Bullets 
Simple bullets can be inserted from the bullet button on the toolbar.  For more options, select Bullets and 
Numbering under Format menu.  Set the type of bullet, changing point size and hanging indent as 
desired.  A sample will show you a preview of the options you select.  Then click OK to return to your 
document.  (Bullets are paragraph settings, so hitting a carriage return after a bulleted line will begin 
another line with the same type of bullet.) 

After you have created all the lines you want to have bullets, hit a carriage return.  You’ll see the line has 
a bullet, but if you click the bullets button again, this toggles the bullets off.  In Word97, you can hit 
return twice and the bullets will toggle off. 

Sections 
Dividing your document into sections is useful when you want to include one or more different page 
layouts within the same document.  For example, you might vary the following page layout settings for 
individual sections of one document: 

• Page number format 
• Position of headers and footers 
• Location of footnotes 
• Line numbering 
• Number of columns 

You create sections in your document by adding section marks.  Section formats affect the text that is 
between two section marks.  You can select a section mark and copy it to another location to duplicate 
layout settings betweeen different sections, or remove it with the delete key. 

A soft page break is inserted by Word when your text spills over the bottom margin of a page; a hard page 
break is one you can insert manually to force a new page at a certain point in your file. (In Normal view, 
soft page breaks appear as a single dotted line across the page; hard page breaks appear as a dotted line 
with the words “Page Break” in the middle.)  By inserting a hard page break, you can ensure that the page 
will end exactly where you put it relative to your text.  If instead you use multiple carriage returns until a 
soft page break appears, later editing is liable to move your text to undesired positions relative to the end 
of the page. 

To start a new page with a hard page break, choose Break from the Insert Menu; in the dialog box, select 
Page Break and click OK.  Hard page breaks can be moved like text, by highlighting them with the 
mouse and choosing delete, cut, or copy. 
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Insert Format Switch Between 
Page# Page# Header/Footer 

If you want to apply different page formatting to a new page, you must use a section break. Use 
Break!Section!Continuous when you want to change the number of columns displayed on the current 
page. Or, use Break!Section!Next Page when you want to change Headers or Footers in a section. 
 

Headers/Footers and Page Numbers 
Adding page numbers to a document with a single section is simple. Just select Page Numbers from the 
Insert menu, and you will be presented with some positioning and formatting options. However, if you 
create a document that contains a title page, a dedication page, a table of contents, some introductory text, 
then the body of the paper, followed by the bibliography—you might want to use different styles of page 
numbering in each of these sections, or none at all in some. Using the section breaks as described above, 
you can create multiple page numbered section styles. If you have a rather large document, with sections 
like chapters, you can even create different section headers that show the chapter headings on each page. 

From the View Menu, select Headers/Footers. If you have only one section, you will see the following. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you have added a Section Break!Next Page to the document, the Header/Footer view and toolbar will 
change slightly. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Notice that the Header is identified by Section # and that Same as 
Previous is selected. 

 Same as Next 
 Previous Previous 
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You will get the best results the first time if you deselect the “Same as Previous” button before adding 
page numbers as footers to a section. Use the “Next” and “Previous” buttons to move forward and back 
through the different section Headers and Footers to correct mistakes in adding page numbering to other 
sections. Format section footers as you like. (e.g. i, ii, iii for beginning pages, 1,2,3 for body text pages, or 
no page numbering at all in other sections.) 

In each section you can also choose to make the first page different. (e.g. no number on the first page of 
the section) To choose this, select Page Setup from the File menu. On the Layout tabbed page, select 
“Different first page.” Note that you can also choose to include different even and odd Headers and 
Footers. (book or journal style, with alignment alternating between the right and left pages) 
 

Footnotes  

Creating a footnote 
1. Position the insertion point where you  want the footnote reference mark. 
2. Choose Footnote from the Insert menu. 
3. Click Auto Number to automatically give the footnote the next sequential number. 
4. To create your own reference mark, type up to 9 characters in the footnote “custom 

mark” box. 
5. Click options to alter the number you would like the footnotes to start at.   
6. When finished setting the options, keep clicking OK until you are back at the document 

window.  The footnote window will appear at the bottom of the screen. 
7. Type your footnote text at the reference mark in the footnote window. 
8. To add a footnote separator line, you must be in Normal View.  Then go to the View 

menu  → Footnotes and select ‘Footnote Separator’ from the Footnotes pulldown menu. 
Then, accept the default line                        or type in the kind of line you want. 

9. Click in the document window to continue your work, or to the footnotes window to 
work in there.  

Editing Footnote text 
Edit text in the footnote window as you would any other text. 

Editing a footnote reference mark 
You can edit a footnote reference mark to change it to another character. 

1.   Select the reference mark in the document window. 
2.   Choose Footnote  from the Insert  menu and type a new custom mark. 
3.   Click OK. 
4.   The reference mark in the footnote window will automatically change to your selection in 

the document window. 
If you add or delete an automatically numbered footnote or its reference number, Word adjusts 
all the automatic reference numbers that follow. 

Deleting a footnote 
1. Select the reference mark in the document text. 
2. Choose Cut from the Edit Menu to delete the footnote.  Word deletes the footnote 

reference mark and text from the footnote window.  You can also backspace/delete the 
selected reference mark to remove the footnote. 
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3. Auto numbered footnote reference marks that follow the deleted footnote are 
automatically adjusted. 

4. You cannot delete a footnote by deleting the text in the footnote window. 

Controlling where footnotes/endnotes print 
1. Choose Footnotes from the Insert menu. 
2. Click the Options button to display the footnote 

position.  Click the arrow under “Place At” to see a 
list of choices.  Highlight your selection.  

If you choose Bottom Of Page, word prints footnotes 
below the bottom margin and above the footer. 

If you choose Beneath Text word places footnotes 
after the last line of text instead of at the bottom of 
the page. This is probably the best option to allow 
the most space for multiple lines of footnotes to fit 
on each page. 

If you choose End Of Section, word prints endnotes at the end of that section. 
If you choose End Of Document, word prints endnotes at the end of the whole document. 
 

Converting all footnotes to endnotes 
 1.  Choose Footnotes from the Insert menu. 
 2.  Click the Options button.  Then click Convert... 
 3.  Choose the conversion that you wish to do. 

You can modify endnotes in much the same way as footnotes. 
 
 

Footnote problems and their possible solutions: 
Problem: A user's paper has big gaps towards the bottom of her pages. i.e., the page has room 

for more text but the last paragraph of the page jumps to the next page, therefore 
leaving too much space on the present page. Happens on both Mac and IBM Word. 

Solution: Place cursor inside the paragraph that keeps jumping. Go to the FORMAT menu in 
Word and select Paragraph... Next, click on the Text flow tab and see whether the 
"Window/Orphan control" and the "Keep lines together" options are checked or not. 
Usually, if one or the other is checked (i.e.,!) UNchecking that option and then 
clicking "Ok" fixes the problem. 

Another Problem: A user wants all the footnotes for a specific page to appear on THAT page 
(makes sense, right?). However, Word keeps bumping the 2nd or 3rd footnote 
for that page to the next page (and also draws a complete line across the 
bottom of that page as its footnote separator). Ex: 

 
1 This is the footnote text for the first footnote on this page (page 2).  
2 This is the footnote text for the second footnote on this page (page 2). 
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 And then if you go to the end of the next page, you see: 
 
 
3 This is the footnote text for the third footnote on this page (page 2) but whenever I insert it, it jumps to the next 
page 
 

If you try to go to the end of footnote 2 and hit the forward delete, but that doesn't seem 
to work. If you go to the end of footnote 2 and hit Return, it DOES work (oddly enough). 
However, page two then looks like: 

 
1 This is the footnote text for the first footnote on this page - page 2. 
2 This is the footnote text for the second footnote on this page - page 2. 
¶ 
3 This is the footnote text for the third footnote on this page (page 2) but whenever I insert it, it jumps to the next 
page. 
 
i.e., there is a carriage  return between the 2nd and 3rd footnotes. 

You could try: positioning the mouse pointer to the very left of the blank line and 
highlighting that line and changing the font size of that line to something 
small (i.e., 2 point or 3 point or 5 point). This would make the line so small 
that it appears to not be there. 

 OR 
 You can try to cut and then paste the footnote (e.g. footnote 3) into the correct 

place. 

For more workarounds for footnotes appearing on the wrong page, see the “Footnote Fixes” 
document in the References section on WebCT. That is a copy of an official Microsoft 
Knowledge Base article. 
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Master Document Overview 
Word’s master document feature is designed for long documents such as a thesis or book.  By 
creating a collection of smaller subdocuments (for example, one per chapter) which are then 
organized into a master document you can: 

• work more efficiently (smaller files are easier to manage) 
• quickly reorganize the overall structure of the full document 
• automatically generate a table of contents and index 
• work more safely (loss of a single file would not mean loss of the full document) 

Begin by thinking of the master document is as an outline of the full document, with a heading 
for each subdocument.  Each subdocument is a document which will exist as a separate file 
outside of the Master Document. 

Now, imagine expanding any or all of the headings in the outline 
to reveal the contents of the corresponding subdocuments.  By 
collapsing (click on the sign) and expanding (click on 
the sign) the headings in the master document, you can view 
and manipulate its outline, the full document, or any part in 
between.  Each subdocument continues to exist as a separate file, 
which you can edit as usual, with changes automatically 
incorporated into the master document.  Conversely, any editing 
you do in the master document automatically updates the 
corresponding subdocuments. 
 

Outlining a Document 
To use a master document, it is first necessary to understand Word’s outline feature. 
Any document can be viewed as an outline (from the View menu, choose Outline). 
You will see three symbols in outline view: 

 

 
 

The Heading styles are numbered from the top down, so Heading1 is the highest level, Heading2 
is the next level down, and so on. 

The outline toolbar allows you to collapse, expand, promote and demote headings, etc.:  

 
 

Positioning the mouse over any button on the toolbar will bring up a box describing its function.  
The button on the far left, for example, promotes a heading (that is, makes a Heading2 into a 
Heading1, etc.).   See online help for details. 
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Master Document Formatting Considerations 
If you will be working on a machine which does not have Word 98 Mac or Word 97 PC, but you 
want to use a master document to print your thesis in the lab, you should keep your chapters as 
separate files and wait until you are nearing completion of your thesis to create the master 
document and do your final formatting. 

Section formatting 
Each subdocument is a section of the master document. Section properties include headers, 
footers, margins, page size, page orientation, and page numbers.  You can set unique section 
formatting for each subdocument, and you can also insert additional section breaks within a 
subdocument to control formatting within that subdocument. 

If you want a section property (such as a header) to be consistent in all subdocuments, set the 
section property in the master document, not in a subdocument.  (If you import a document and 
make it part of a master document, the imported document retains its original section 
formatting.)   For more information about section formatting, go to the Online Help, do a search 
for the phrase “page setup” and then double click on it.  Then go to the topic: Page Setup: 
Margins, Page Numbers, and Other Items. 

Document  templates 
When you work with a subdocument from within a master document, and the master document 
and the subdocument are based on different templates, the formatting and settings in the template 
attached to the master document override some of the formatting in the template attached to the 
subdocument. Styles, AutoText entries, macros, and other items in the template attached to the 
master document replace those in the template attached to the subdocument. Margins, column 
layout, page numbers, headers and footers, and other section formatting remain intact for each 
subdocument. For more information about templates, see Document Templates in online help.  

Table of Contents 
By formatting your headings (chapter titles, e.g.) with Word’s built-in heading styles, you can 
have Word create a table of contents, with your headings as entries. (see “Creating a Table of 
Contents” below) 

Creating a Master Document from existing separate files 
Open a new document and choose Master Document from the View menu.  

To add an existing document to the master document, put the insertion point at the correct 
location in the master document and use the insert subdocument button on the toolbar. 

Creating a Master Document from scratch 
Open a new document and choose Master Document from the View menu. Type an outline for 
your document, consisting of the title, chapter headings, subheadings, and so on.  Use tabs or the 
promote/demote headings buttons, on the far left of the toolbar, to arrange your headings 
hierarchically.  Highlight the heading for a subdocument and click the create subdocument 
button on the toolbar.   A box with a subdocument icon will appear around the heading.  When 
you have done this for each subdocument, choose Save As from the File menu and give a name 
to the master document.   
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Word will assign its own names to the subdocuments (using the headings you typed).  If you 
want to change the name or location, be sure to open the subdocument from within the master 
document, by double-clicking on the subdocument icon .  Then choose Save As from the File 
menu. 

Working with subdocuments 
While in the master document, you can work direectly on the structure of the full document, or 
on any section of it, including subdocuments.  You can also work separately on a subdocument 
by opening it from within the master document (double-click on its icon ).   

In this case the master document stays open, a padlock appears under its icon in the master 
document, and you cannot edit it within the master doc.  (You may either edit in the 
subdocument, or close the subdocument and edit within the master doc.)  With the master 

document closed, you may also open a subdocument directly from the File menu.  In both cases, 
when you save the subdocument, the master document will updat itself to reflect your changes. 

Note that subdocuments, when viewed separately, will not necessarily reflect correct page 
numbers; use Print Preview in the master document to check page numbers. 

Creating a Table of Contents 
To create a table of contents, open the master document in master document view, position the 
insertion point where you want the TOC to appear, and select Index and Tables from the Insert 
menu and then click on the Table of Contents tab.  Keep in mind that if you edit the document, 
you may need to update the TOC to reflect changes in pagination: open the master document in 
normal view, position the insertion point inside the TOC, and press F9.  Choose “Update entire 
table” only if you’ve changed any headings or entries. 

Note: If you see a code such as {TOC} instead of the table of contents, go to the Tools menu, 
Options, select the View tab, and then clear the Field Codes check box.  

Printing 
To print the full document, open the master document in normal view, then print.  To print only 
the outline, keep it in master document view and collapse as many headings as you like.  To print 
a subdocument, just open it and print as usual. 

For more information about working with master documents, use online help. 
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