Photoshop® CS6 Intermediate

This tutorial will be covering a variety of ways to alter pictures and text, and requires the basic knowledge of this software that is taught in the Peer2Peer Photoshop® Basics course. The user will need to know how to use Move, Marquee, Eyedropper, Paintbrush, Gradient/Paint Bucket, Text, Shapes, Zoom, and how to choose colors. This tutorial will also go in depth with layers, and so one must know how to create and delete a layer. All of this information is available in Photoshop® Basics.

Quick Review

- **Move Tool** will move around whatever is on an unlocked layer. It will also cut out and move anything that has been selected with the Marquee tool.
- **Marquee Tool** can select images as a rectangle (or square, hold down shift), an ellipse (or circle, hold down shift), and one vertical or horizontal row. Selected areas can be filled with color, erased, moved, or added to another selection by holding down shift for a second selection. The cursor will change to a crosshair with a tiny plus sign in the corner to signify **adding another selection**.
- **Eyedropper Tool** will pick out the exact color from any photograph. Often, the colors will not be **web safe**, which means the exact color chosen will not be the same color that shows up on most web browsers, despite having a hex code (a hash tag followed by 6 letters or numbers).
- **Paintbrush Tool** can be used to make freehand strokes. Its size, shape, and hardness can be selected in the **properties bar**. The Brush tool paints the current foreground color on an image, creating soft strokes of color.
- **Fill Tool** looks like a paint bucket and, if you can’t see it, can be found by right clicking on the Gradient tool. The fill tool—also called the paint bucket—will fill an open area with the foreground color.
• **Eraser Tool erases. Has 3 modes: brush, block, and pencil.** The Brush mode erases in soft strokes. The Pencil and Block modes erase with hard-edged lines, but the block mode is a hard-edged, fixed-sized square with no options for changing the opacity, flow or size.

• **Text Tool** lets the user type. There are also vertical type, type mask, and vertical type mask. Font properties can be changed with the paragraph properties button in the properties bar.

• **Shapes Tool** creates rectangles/squares, rounded rectangles/squares, ellipses/circles, polygons, lines, and custom shapes. Right clicking on it will have the different options pop up. Options for changing these shapes are in the properties bar. Below, **Fill Pixels** is selected rather than the first two options, **Shape Layers** and **Shape Masks** – make sure that Fill Pixels is selected instead of the other options.

• **Zoom Tool** gets closer to an image up to 3200%. To zoom out, right click and click on zoom out.

• **Foreground/Background** shows what colors have been selected. The foreground color is used for all basics, like filling with paintbucket, typing text, using a paint brush, or making a shape. The background color is used with gradients and as the background color of the image. These colors can be interchanged by clicking on the Switch FG/BG arrows directly above the two large squares.

• **Layer Creation/Deletion** is achieved by looking in the lower right hand side of the layer ribbon. In addition to clicking the new page icon to create and clicking the trashcan icon to delete, one can also right click on a layer to delete, or go into Layer > New > Layer to create or Layer > Delete > Layer to delete.

**New Tips**

**Rotate an Image**

Go to Image > Image Rotation > and select whether to flip the image upside down (180 degrees), or to the left (90 CCW) or right (90 CW). For other, more specific angles, select Arbitrary... and choose the angle and direction in the dialog box. This kind of rotation also changes the size of your canvas. To avoid this, use the ‘move’ tool. Select the ‘move’ tool and ensure that the option ‘auto select’ and ‘show transform controls’ are checked. Then place the cursor outside of the layer to view a curved double headed arrow. Click and hold while rotating the mouse in the direction desired. This orients your image and resizes the layer as well.

**Turn Off Snap To**

Snap To will prevent a user from moving a layer in specific increments, and will automatically snap a layer to the edge of an image. This can be useful if one doesn’t want the layer to overlap with the
outside of the image, but it can also make customization difficult. Go to View > Snap. If there is a check mark, Snap is on; if there is no check mark, Snap is off.

**Grayscale**

A full color picture can be changed into grayscale or a black and white photograph easily by going to Image > adjustment > desaturate or Image > adjustment > Black and White respectively.

**Adjustment Layers**

The adjustments palette is located above your layers palette. These layers allow you to make non-destructive edits to your photographs. The adjustments palette features the following adjustment layer types:

- Brightness/Contrast
- Levels
- Curves
- Exposure
- Vibrance
- Hue/Saturation
- Color Balance
- Black & White
- Photo Filter
- Channel Mixer
- Color Lookup
- Invert
- Posterize
- Threshold
- Selective Color
- Gradient Map

*What is a non-destructive edit?* These are edits to the image that do not directly affect the pixels that constitute the image. If you were to make an adjustment by going to the Image → Adjustments menu and selecting and adjustment type, these edits affect the layer on which you are selected and therefore damage the image’s pixels.

*What is the benefit of adjustment layers?* Adjustment layers can be deleted, moved around, and otherwise manipulated without damaging your source image!

**Layer Manipulation**

**Opacity** Each separate layer can be edited in some manner with regard to how opaque it is, what colors are in it, and how it affects other layers above and beneath it. One can have one layer that is visible, but translucent so that the things below it show through. This is altered through changing the layer’s opacity. Changing a layer’s
opacity makes the entire layer transparent (depending on the percentage used) and affects ALL aspects of the layer, including applied styles.

Find the Opacity at the top right hand part of the Layers ribbon, located at the bottom right hand corner of the Photoshop® display. Select the layer to make less opaque (make sure it is visible so that you can see the change), and click on the button next to Opacity: 100%. Here either click and drag until the desired effect is visible, or enter a number from 0 to 100. The lower the number, the less opaque an image is, which means that if there is no other layer beneath the affected layer, it will fade into transparency. If there is another layer, the affected layer will fade into the other layer.

**Fill**

We mentioned earlier that opacity makes an image more or less transparent and affects every style applied to the layer. Fill is found directly beneath Opacity and works in the same way. The difference between the two options is that Opacity affects an entire layer, including any special layer effects. Fill only changes the layer content, and not the special layer effects.

**More Advanced Layers**

The use of layers in Photoshop® goes beyond adding one thing on top of another. There are different types of layers that can affect how one layer interacts with another. Then one can stylize each layer with even more effects to create a completely different shape or feel.

**Blend Options**

Directly under the layer tab's title (LAYERS) is a drop down menu that says Normal. This menu contains the various layer types or blends as listed. Select the layer to be altered, and then click any of the types to see how it changes. Each blending option gives a different effect to your image by taking layers selected two at a time and placed adjacent to each other (right above or below) and merging the pixel color in different ways. Play with them!

1. **Dark Types**
   Darken, Multiply, Color Burn, Linear Burn, and Darker Color manipulate the layer’s colors and light values to make them darker. This usually means adding extra emphasis to darker areas of pictures, and fading out lighter areas.

2. **Lighten Types**
Lighten, Screen, Color Dodge, Linear Dodge, and Lighter Color manipulate the layer’s colors and light values to make them lighter – opposite of the dark types. This usually lightens the picture a huge amount.

3. **Light Types**
   Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, and Hard Mix force light to shine through a picture, which usually brings any layers under the current one to shine through.

4. **Other Types**
   Difference, Exclusion, Hue, Saturation, Color, and Luminosity deal directly with color rather than light. Difference & Exclusion make a negative using the color layer. Saturation more thoroughly incorporates the color layer into the picture’s hues. Hue and Color essentially changes everything to the color layer’s color and white. Luminosity incorporates the color layer, and takes away light.

**Using Layer Types or Blends**

Now, go from a full color photo to one that has had its colors altered with layer types with these steps:

1. Create a new layer **on top of** the photograph. Fill in the new layer with either a solid color or a gradient. (Click the “new layer” icon in the Layers tab. Click on Fill. Select a Foreground color. Click (or click and drag for gradient) on the image.)

2. Keep the new layer selected, and change the **blend option** from normal to multiply or any of the other blending options. The blend option can be changed at any time. Above, Color Burn was selected for the teal layer.

3. If an effect is selected that is nice, but still too much, change the **fill** (will be explained in detail soon!) of the color layer to a smaller value.
Only two layers: The photo, and a color layer on top with “Vivid light” selected.

**Linking and Groups**

If you make several images on several different layers, you may want them to move or resize them as a group. This way, an already put together layout won’t have to be redesigned when moving two or more pieces on another layer that you do not want to move.

Select the layers that you want linked together. There should be at least two on top of a layer that you do not want moved. Click the first layer, and then select the other layers with **Ctrl+Click** for each additional layer you want selected. After they have been selected, look to the bottom of the Layers tab. There is an icon of two links of a chain. That will link the selected layers together. An icon of the links should show up on each layer to show which ones are linked together and which ones are not. In order to unlink the layers, select the links icon at the bottom once more.

A group works very much the same way as linking, but instead you can make several different sets of parts that move together. Rather than clicking the chain links, click the folder on the same little toolbar on the bottom of the Layer box. You can make several different groups of layers, each moving independently.

**Layer Styles**
Layer Styles are special effects that are best used for small layer “pieces” such as shapes and text.

Access it in Layer > Layer Style > Drop Shadow... Alternatively you can click the fx icon on the lower section of the layers tab Any of the other styles such as inner shadow or outer glow can also be chosen to get the same Layer Styles dialog box to open up.

- **Drop Shadow** adds a shadow to the layer. The shadow’s color can be changed, darkened, lightened, and have its size and distance changed.
- **Inner Shadow** adds a shadow to the “inside” of the layer and has similar options as Drop Shadow.
- **Outer Glow** adds an aura all around the layer.
- **Inner Glow** adds an aura all around the inside of the layer.
- **Bevel and Emboss** gives the layer a 3D effect, and several types of 3D can be selected.
  - **Outer Bevel** makes the layer look raised up.
  - **Inner Bevel** makes the layer look carved.
  - **Emboss** is a combination of outer and inner beveling.
  - **Pillow Emboss** makes the layer look as if it is sinking into the background.
  - **Stroke Emboss** adds a 3D effect to an outline (must have Stroke also added).
- **Satin** adds a soft texture to the layer.
- **Color and Gradient Overlay** works like the layer type Overlay, but works specifically within the layer.
- **Pattern Overlay** works like the layer type Overlay, except this uses a pattern (there are several provided by Adobe) to add more texture to the layer.
- **Stroke** is an outline. Its width, color, and position (inside the layer, outside the layer, or in between the inside and outside) can be changed. After using **Stroke, Stroke Emboss** can be selected in the **Bevel and Emboss** category.
Using Layer Styles

With these styles, adding cool effects to your text in Photoshop becomes a breeze. Use these steps:

1. **Use the type tool to add some text to your image.** Create some text on the image by clicking on the Text icon. Change the text’s font type, size, and color to your liking.
2. **Move the text to the center of the image.** This can only be done if the text isn’t selected, so if necessary, click on Layer 1 before clicking on the text layer again in order to move the text (using the Move Tool).
3. **Add a layer style to the text.** This can be found in three ways: Layer > Layer Style > Drop Shadow..., by right clicking on the text layer and choosing Drop Shadow, or by clicking on the small fx button at the bottom of the layer tab.
4. **Pick any layer style desired.** Clicking Preview underneath the New Style... button on the right hand side will show what the text will look like with a particular style added. **As many styles as desired can be added to a layer.** Click OK.
5. **Now test the Fill option.** What do you observe happens to your image? Can you see how this (as mentioned earlier) relates to opacity?

Combining Layers

To permanently combine layers, rather than linking or grouping them together, it is possible to merge a few layers together or to flatten the entire image.

- **Merge Layers** can be used to combine two or more specific layers in an image. After selecting the layers to be merged, go to Layer > Merge Layers. This will combine the two permanently.
- **Merge Visible** will combine all layers that are visible, which means all layers that have an eye next to the layer name. The eye indicates layer visibility. Clicking on the eye will make a layer invisible without having to delete the layer. Clicking on the place where the eye used to be will bring back the layer as visible.
- **Flatten Image** will combine all layers and make the image completely flat, like a .JPG file.
While making an image with many layers, one may want to copy a specific area of an image to move it into a new image without flattening it. This can be done simply by selecting the area wanted (using either the rectangular or ellipse marquee tool), and then going to Edit > Copy Merged. Afterward, paste it (Edit > Paste or Ctrl+V) and all layers that were within the selected area are visible, instead of just one layer.

**Filters**

Filters allow you to add or remove noise, add blur, sharpen, and distort your image in a variety of ways. Click on the Filter menu within the menu bar to view a drop down list of filter types. The Liquify filter allows you to freely reshape your image. We will cover this tool in more depth in the Advanced Photoshop workshop.

You can add a **Lens Blur Filter** after the fact to create that artistic blurred background effect normally achieved by adjusting the camera’s depth of field.

1. Select the background of your image, anywhere you want to apply the blur effect.
2. Soften the edge of your selection by going to the Selection menu and choosing **Refine Edge**.
3. Add _softening_ and _feathering_ to your selection so that the blur blends into the foreground nicely, then click OK.
4. Now click on the filter menu, hover over the blur menu in the dropdown, and choose **Lens Blur**. Every filter is adjustable with controls on the right-hand side of the screen. Keep in mind that a filter is applied to the layer you currently have selected. Adjust the filter to your liking and then click OK! Your background will now have a softly blurred background.

Created February 2015 by Shannon Jackson, photo is © Shannon Jackson.
Revised by 2015 Peer2Peer Team